Slide 1

Knowledgebase

Step by step guides, videos tutorials and technical information

Is the Olympus software affected by the Log4j Vulnerability?

The Olympus software in general is not affected by this Log4j vulnerability.

ODMS R7 workgroup mode which includes SCP that uses apache. It does not have the Log4j library installed.

The problem with this vulnerability is that it is not Apache itself, but the optional Log4j library itself that is vulnerable. Because of this vulnerability, it is possible to download a program from a specified location and execute it. In our ODMS Workgroup system, this Log4J is not incorporated, so there is no problem at all.

Contact Us Parralax
Get in Touch

Service:

Region Specific Numbers
enbghrcsdanlfifrkadeelhugaitjanofaplptruessvcy